Don't withdraw to Coinbase Wallet - Email Scam Warning
Incident Report for Swan Bitcoin
Resolved
This incident has been resolved.
Posted Sep 14, 2024 - 21:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2024 - 16:14 UTC
Investigating
There is an ongoing email scam attempting to trick you into withdrawing your funds into a wallet the scammers control. The email warns of an SEC lawsuit, which has not occurred. Your funds are safe. Only withdraw to your own wallet that you set up. Never follow someone else's instructions on sending your funds to an address you do not control.
Posted Sep 09, 2024 - 16:07 UTC