Bitcoin Instant Buy Purchasing Outage

Incident Report for Swan Bitcoin

Resolved

This incident has been resolved.
Posted Dec 08, 2025 - 21:26 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 08, 2025 - 20:34 UTC

Investigating

We are investigating a potential Bitcoin Instant Buy purchasing outage. Convert now purchases should not be impacted.

Our apologies for any inconvenience caused. We will post updates to this page as soon as we have further information.
Posted Dec 08, 2025 - 20:19 UTC
This incident affected: Custody and Trading (Instant Buys, Savings Plans, Limit Orders).